Media Library and Quiz Management Pages Aren't Loading
Incident Report for Northpass
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 10:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 09:44 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2024 - 09:18 EST
Identified
We are aware of an issue with the media library and quiz management pages not loading. Learners can still access all media, and quizzes are working as intended. However, you will not be able to access these pages in the meantime.

The issue has been identified, and a fix is being rolled out shortly.
Posted Feb 23, 2024 - 09:17 EST
This incident affected: Northpass App - AWS and Northpass App - Azure.