Application Outage
Incident Report for Northpass
Resolved
This incident has been resolved.
Please reach out to support@northpass.com with any questions.
Posted Jun 25, 2024 - 17:09 EDT
Monitoring
We've opened up every aspect of the application now. We are monitoring to see if anything pops up again.
Posted Jun 25, 2024 - 14:47 EDT
Identified
The issue has been identified and isolated. The application should be online for almost all use cases except for one very specific item. We are working to get that last part resolved. We expect all typical usage to work properly now.
Posted Jun 25, 2024 - 14:08 EDT
Investigating
We are experience a very high error rate in our Azure environment, and the application is returning errors. We are investigating.
Posted Jun 25, 2024 - 13:00 EDT
This incident affected: Northpass App - Azure.