Webhook Delays
Incident Report for Northpass
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 19:32 EDT
Monitoring
Our operations team has identified the issue and has made adjustments that appear to be improving the situation. The events are flowing through, but we expect it will be some time before the delays are fully cleared.
Posted Jul 06, 2022 - 16:34 EDT
Investigating
We are investigating increased lag times in our eventing system. This is impacting webhooks and other services that rely on these events. Learners are not impacted.
Posted Jul 06, 2022 - 12:44 EDT
This incident affected: Northpass App - AWS.