Issues Processing Events
Incident Report for Northpass
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 10:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 10:02 EST
Identified
We are currently experiencing an issue that is causing events to be delayed. Learners are still able to access the application and take courses. Subsequent actions such as webhooks and communications will be impacted. We know what the problem is and are working on a solution. All events will be processed once this has been resolved.
Posted Feb 09, 2024 - 09:12 EST
This incident affected: Northpass App - AWS.