Image Loading Issue

Incident Report for Northpass

Resolved

This incident has been resolved.
Posted Jan 20, 2023 - 16:21 EST

Update

Our provider has identified the root cause of the issue and is testing solutions.
Posted Jan 20, 2023 - 16:06 EST

Monitoring

We have observed an issue with our CDN provider that's causing images to fail to load. This appears to be random and sometimes the images load properly. We will continue to monitor the situation and work with our provider.
Posted Jan 20, 2023 - 09:57 EST
This incident affected: Northpass App - AWS.