Failed learner_completed_events webhooks
Incident Report for Northpass
Resolved
All affected learner_created webhooks have been re-transmitted successfully.
Posted Jul 12, 2022 - 16:26 EDT
Monitoring
We've discovered that the learner_created_events webhooks were silently failing. The underlying cause has been addressed, and all webhooks are operating as intended. For all missed webhooks, the affected data is being re-transmitted to customer systems. We are continuing to monitor the situation.
Posted Jul 11, 2022 - 11:23 EDT
This incident affected: Northpass App - AWS.