This is now resolved and access has returned to normal. We apologise for the disruption.
Posted Aug 04, 2026 - 16:50 EDT
Monitoring
A fix has been deployed and we are no longer seeing new occurrences. Any user still seeing a "Blocked" page should regain access within a few minutes. We are monitoring to confirm full recovery.
Posted Aug 04, 2026 - 16:33 EDT
Identified
Some users are intermittently seeing a page reading "Blocked" and are briefly unable to load pages.
This affects a subset of customers. Where it occurs, several users at the same organisation may be affected at the same time, including learners as well as administrators.
We have identified the cause and are applying a mitigation now, with a permanent fix to follow. We will update this notice as work progresses.