Login Issues for users Using SSO auth

Incident Report for Northpass

Postmortem

A recent deployment of new functionality introduced a bug in learner enrollments that affected some of our customers.

As for future avoidance we enhanced tests covering sign-in and enrollments that will prevent from introducing similar errors moving forward.

Posted Feb 14, 2025 - 23:21 EST

Resolved

This issue has been resolved. Thank you for you patience and understanding
Posted Feb 10, 2025 - 15:31 EST

Monitoring

A fix has been implemented and we are monitoring the results, thank you for your patience.
Posted Feb 10, 2025 - 15:15 EST

Update

We are continuing to work on the fix for this issue, thank you for your patience and understanding.
Posted Feb 10, 2025 - 14:21 EST

Identified

The issue has been identified by the Engineering team and fix is being implemented...
Posted Feb 10, 2025 - 13:43 EST

Update

We are continuing to investigate this issue.
Posted Feb 10, 2025 - 13:40 EST

Investigating

We are currently investigating this issue
Posted Feb 10, 2025 - 13:38 EST
This incident affected: Northpass App - AWS and Northpass App - Azure.