Application Outage
Incident Report for Northpass
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 11:31 EDT
Monitoring
Our infrastructure was able to auto-heal through the issue, but we are still monitoring the situation. We are operational at the moment.
Posted Apr 08, 2022 - 11:08 EDT
Investigating
The Northpass application is currently offline. Our engineers are actively investigating the issue.
Posted Apr 08, 2022 - 10:58 EDT
This incident affected: Northpass App - AWS.