Webhooks not sending
Incident Report for Northpass
Resolved
Webhooks are fully operational.
Posted Apr 15, 2022 - 16:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2022 - 15:19 EDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2022 - 13:36 EDT
Investigating
We are currently investigating an issue with course completed webhooks sending.
Posted Apr 15, 2022 - 12:16 EDT
This incident affected: Northpass App - AWS.