We’re happy to report that the scheduled maintenance on our Data Store has now finished. All systems are back to normal and fully operational.
Thank you for your patience and understanding during the extended maintenance window. We apologize for any inconvenience the additional downtime may have caused.
Posted Jul 26, 2025 - 07:11 EDT
Verifying
Verification is currently underway for the maintenance items.
Posted Jul 26, 2025 - 07:06 EDT
Update
We are currently performing scheduled maintenance on our Data Store. Due to an unexpected increase in backup duration, we need to extend our maintenance window. Our team is actively working to complete the backup and restore full service as soon as possible. We apologize for the inconvenience and appreciate your patience. If you have any questions, please reach out to our support team.
Posted Jul 26, 2025 - 03:36 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 26, 2025 - 01:00 EDT
Scheduled
The Gainsight Customer Education platform has planned a scheduled maintenance for Backend Data Stores. During this maintenance window, users will not be able to use the application. Soon after the maintenance, all functionality will return to normal.
Posted Jul 09, 2025 - 03:46 EDT
This scheduled maintenance affected: Northpass App - AWS.