Event Processing Delays
Incident Report for Northpass
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 21:08 EST
Identified
We have identified the issue. This issue is highly localized and most customers will not notice degraded performance.
Posted Jan 25, 2023 - 11:11 EST
Investigating
We are currently investigating event processing delays. The application is operational, but you might notice increased lag times for webhooks and other background processes.
Posted Jan 25, 2023 - 09:09 EST
This incident affected: Northpass App - AWS.