Learner Login Issues

Incident Report for Northpass

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 14:14 EDT

Monitoring

We have cleared the backlog of events and see improvements across all areas of the application. We will be monitoring to ensure everything is stable.
Posted Mar 15, 2023 - 12:34 EDT

Update

The team has made progress and sees improvements, but there are still some impacted areas. We appreciate your patience and apologize for this issue.
Posted Mar 15, 2023 - 11:46 EDT

Identified

We have identified the issue. The team is working on a resolution. More updates to follow.
Posted Mar 15, 2023 - 10:07 EDT

Investigating

We are investigating why some learners are having issues logging into their academies.
Posted Mar 15, 2023 - 09:55 EDT
This incident affected: Northpass App - AWS.