Webhook Delays

Incident Report for Northpass

Resolved

This incident has been resolved.
Posted Jul 11, 2022 - 17:39 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2022 - 16:19 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 11, 2022 - 16:03 EDT

Investigating

We are investigating increased lag times in our eventing system. This is impacting webhooks and other services that rely on these events. Learners are not impacted.
Posted Jul 11, 2022 - 15:26 EDT