Application Outage

Incident Report for Northpass

Resolved

This incident has been resolved.
Posted Dec 02, 2022 - 08:37 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 02, 2022 - 07:06 EST

Monitoring

The Northpass application experienced an outage. The issue was identified and has been fixed. We are closely monitoring the situation.
Posted Dec 02, 2022 - 07:06 EST
This incident affected: Northpass App - AWS.