CDN Issues
Incident Report for Northpass
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 22:30 EDT
Monitoring
Our sub-processor has implemented a fix and is now monitoring the results. We can see that content is loading expectedly again. We will also be monitoring this situation further.
Posted Aug 29, 2023 - 22:14 EDT
Update
Our sub-processor has identified the issue and is now working on a resolution.
Posted Aug 29, 2023 - 22:03 EDT
Update
We are still waiting on our sub-processor to identify and fix the issue. Courses still work, but course images, academy logos, and some other content will not load.
Posted Aug 29, 2023 - 21:29 EDT
Identified
One of our sub-processors is experiencing issues, and it is impacting our ability to serve content. We have contacted them and are awaiting a resolution.
Posted Aug 29, 2023 - 20:23 EDT
This incident affected: Northpass App - AWS.