Analytics Dashboards failing to update
Incident Report for Northpass
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 18:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2022 - 18:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2022 - 17:25 EDT
Update
We are continuing to investigate this issue. We will update you on our findings shortly.
Posted Aug 25, 2022 - 16:48 EDT
Update
We have identified that only Looker-based dashboards are impacted. We are still looking into this issue, and will update on our status shortly.
Posted Aug 25, 2022 - 16:01 EDT
Investigating
We have received reports that some analytics dashboards are failing to update. We are currently investigating this issue, and will update you on our findings shortly.
Posted Aug 25, 2022 - 15:36 EDT
This incident affected: Northpass App - AWS.