We are pleased to inform you that the application is now fully operational. All services are back online and functioning as expected.
Thank you for your patience and understanding during the maintenance period.
Posted Jun 15, 2024 - 04:20 EDT
Update
We are pleased to inform you that the database update has been successfully completed. We are now in the process of bringing the application back online.
We anticipate that the application will be fully operational shortly. We appreciate your patience and understanding during this extended maintenance period.
Posted Jun 15, 2024 - 04:12 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2024 - 04:03 EDT
Scheduled
Dear Users,
We would like to inform you that the ongoing maintenance for one of our databases is taking longer than anticipated as a result, we will need to extend the maintenance window by an additional hour.
We apologize for any inconvenience this may cause and appreciate your understanding and patience as we work to ensure the stability and performance of our services.
Posted Jun 15, 2024 - 04:02 EDT
This scheduled maintenance affected: Northpass App - AWS.