Webhooks are not being sent to certain customers

Incident Report for Northpass

Resolved

The issue with webhooks has been resolved.
Posted Jun 29, 2022 - 13:03 EDT

Monitoring

A fix has been implemented at this time. We are currently monitoring the situation at this time.
Posted Jun 29, 2022 - 12:49 EDT

Identified

The issue has been identified at this time. We are implementing a fix to resolve this issue.
Posted Jun 29, 2022 - 12:44 EDT

Investigating

We are currently investigating an issue that is causing some customers not to receive webhooks.
Posted Jun 29, 2022 - 12:21 EDT
This incident affected: Northpass App - AWS.